Completed
Database migration is done. We should be running more stable now. Thank you for your patience, and apologies for the inconvenience!
Posted
6 Jul at 06:02pm CEST.
Updated
Big import. Hope to have it done by 19:00, GMT +2
Posted
6 Jul at 04:48pm CEST.
Updated
Currently in the progress of importing the old database. Please bear with us.
Posted
6 Jul at 03:40pm CEST.
Started
We're currently working on migrating modmaven to a new database, hopefully dealing with a lot of the database issues we've been having.
Posted
6 Jul at 02:00pm CEST.
Maintenance