Back
Downtime
Downtime
Some services are down
Started 15 Aug at 01:32am CEST, resolved 16 Aug at 09:07am CEST.
Modmaven
Artifactory backend
Resolved
Database restore succeeded, everything is running again. Thank you for your patience and sorry for the inconvenience
Posted 16 Aug at 09:07am CEST.
Updated
We're trying to restore a database after realising the mysql's ibdata1 file had completely filled up the drive. I hope to be back up and running today, but it's a big database unfortunately.
Posted 15 Aug at 08:32pm CEST.
Created
Drive is full, database restore is happening
Posted 15 Aug at 01:32am CEST.